Compatibiliteitswijzigingen

Google Chrome

Google Chrome heeft sinds deze versie de compatibiliteit met een bepaalde Java-plugin beperkt. Hierdoor kan Java niet automatisch in Google Chrome gebruikt worden.
Meer informatie over dit onderwerp en de te volgen stappen om dit euvel op te lossen, vindt u hier.

Het FAS (voor openbare aankopers)

Voor het gebruik van al onze applicaties raden we u aan om met de meest recente software te werken, in het bijzonder voor het besturingssysteem (Windows, Mac), de browser (Internet Explorer, Chrome, Firefox, Safari) en Java (www.java.com) . Zowel onze eigen als andere applicaties kunnen zo het meest optimaal werken.

Het Federal Authentication Service (FAS) – het hulpprogramma waarmee u zich op onze applicaties aanmeldt -  van de dienst Fedict zal vanaf 28 april 2015 volgende oudere versies niet meer ondersteunen:

  • Windows XP SP1 en SP2
  • Internet Explorer 6 of ouder
  • Oudere legacy applicaties

Indien u een bovenvermelde verouderde versie gebruikt, dient u voor het gebruik van het FAS (zowel voor onze applicaties als andere applicaties van de federale overheid) te upgraden.

Meer informatie over dit thema kan u bij de dienst Fedict bekomen.

 

Doelgroep: 
Aankoper - Onderneming
Thema: 
e-Procurement